Jump to content
TUFLOW Forum

LWar

Members
  • Content Count

    3
  • Joined

  • Last visited

Posts posted by LWar


  1. Hi,

    We have a large model running which takes about 12 days. We are 4 days into two of the runs and my PC detached from the network where we have a network licence for ISIS. The run log says:

    "Seeking licence for ISIS-TUFLOW-PIPE link...Licence code 4 unobtainable.

    Dongle read error code 0

    Please attach the dongle and hit return."

    I ensured I was reattached to the network but when I pressed return on one run and the model run just closed. The second is still paused awaiting my input, I'd rather not lose 4 days run time if possible. Is there a way to continue running the model having lost and regained network connection?

    Thanks,

    Lucy


  2. Hi all,

    I have a linked FM-Tuflow model which has started to act odd. Previous versions ran fine, and my current version has run as well, however, since moving an HX line (just a couple of nodes) the model now stops with the following error on 4 nodes:

    ERROR 2024 - Could not find a 1D node snapped to CN line.  CN Name = 0032N

    Originally this was happening by one 1D node (the final node of my channel), then a second node (the previous node) started acting up as well, getting the same error.

    I have tried:

    • checking all the projections are the same/correct
    • unsnapping and re-snapping the CN/HX/1D nodes
    • deleting and redrawing the HX/CN section which seems to be the issue
    • creating a brand new hxi layer, nothing copied in, completely new
    • checking both FM and Tuflow are using 64bit versions (they are)

    Nothing has worked so far. I'm using Tuflow 2016, and the model is run from an .ief

    Does anyone have any ideas how to fix this? 

    Thanks in advance!

×
×
  • Create New...