Jump to content
TUFLOW Forum

Search the Community

Showing results for tags '1D/2D links'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • About This Forum and Announcements
    • How to Use This Forum
    • Forum Feedback
    • Announcements
  • TUFLOW Modelling
    • 1D/2D Linking
    • 1D Domains
    • 2D/2D Linking
    • 2D/2D Nesting
    • 2D Domains
    • Boundaries
    • Documentation & Tutorial Model
    • Dongles/Licensing/Installation
    • Ideas / Suggestions / New Features
    • Mass Balance/Mass Error
    • MATH Errors & Simulation Failure
    • Restart Files
    • Post-Processing
    • Software/Hardware Requirements
    • Text Files (.tcf, .tgc, .tbc, .ecf)
    • Utilities
    • Miscellaneous
  • Other Software
    • ISIS-TUFLOW
    • MapInfo/Vertical Mapper
    • miTools
    • Other GIS/CAD
    • SMS
    • XP-SWMM2D
    • UltraEdit/Excel
    • TUFLOW Apps

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi , I am running a TUFLOW 1D/2D model for a river with tributaries of order 3. The model runs stably at timestep 0.2 when run in 1D domain alone and is free from any 2D file errors or warnings but fails to start the simulation when linked with 2D domain. Options tried : 1. Tried to reduce the initial conditions so that the initial stage is within the banks 2. Tried increasing the dz value in _2d_Zsh_banks..file to increase the elevation at the banks ranging from values 0.1 to 1, the model did run for about 2% at dz value 0.8 but stopped after that. 3. Added different flag combinations for HX lines- such as '2', 'z' 's'. None of the above trials have worked. My confusion is when the model runs in 1D domain, it has to run within the 2D domain also. Am using lidar data as grid to extract zpts with a resolution of about 2 m, hence used the cell size of 1m. I have already crossed the deadline for project submission and really need help in this! Anticipating a quick response Regards, ketaki MB_WS_2D_UPDATED0_006.bmp
×
×
  • Create New...