Jump to content
TUFLOW Forum

Search the Community

Showing results for tags 'ISIS TUFLOW ESTRY PIPE LINK'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • About This Forum and Announcements
    • How to Use This Forum
    • Forum Feedback
    • Announcements
  • TUFLOW Modelling
    • 1D/2D Linking
    • 1D Domains
    • 2D/2D Linking
    • 2D/2D Nesting
    • 2D Domains
    • Boundaries
    • Documentation & Tutorial Model
    • Dongles/Licensing/Installation
    • Ideas / Suggestions / New Features
    • Mass Balance/Mass Error
    • MATH Errors & Simulation Failure
    • Restart Files
    • Post-Processing
    • Software/Hardware Requirements
    • Text Files (.tcf, .tgc, .tbc, .ecf)
    • Utilities
    • Miscellaneous
  • Other Software
    • ISIS-TUFLOW
    • MapInfo/Vertical Mapper
    • miTools
    • Other GIS/CAD
    • SMS
    • XP-SWMM2D
    • UltraEdit/Excel
    • TUFLOW Apps

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hi, I have a 1D-2D linked TUFLOW-FMP model representing a river (1D) and its floodplain (2D). For various reasons I've decided to add an ESTRY river section downstream of the FMP (Flood Modeller) river section, however I am having trouble linking the two 1D schemes. I have tried to connect the two schemes with a 1D channel line (the Conn_2D attribute set to X1DQ) to link the last FMP node to the ESTRY network as per guidance found on this forum and the FloodModeller help page (http://help.floodmodeller.com/floodmodeller/How_to_link_1D_Model_to_a_TUFLOW_Model_with_ESTRY_components_.htm) however, the flow from the upstream FMP network seems to just disappear from the network at the dummy HTBDY node in the FMP scheme. I suspect that rather than discharging to the external connection, the FMP is discharging straight to the HTBDY, however the check file (nwk_N_check_P) indicates that there is an external connection at the appropriate location. Any advice on the set-up or suggested solutions would be appreciated. Otherwise I will the ESTRY section into FMP (likely the best route anyway... but time consuming). I've attached a screenshot of the layout in GIS and the FloodModeller layout for information. Thanks, Toby
  2. Hi, I'm trying to connect an ISIS channel directly to an ESTRY pipe but have received an Error XY: ERROR 1394 - No external 1D scheme node linked or snapped to Node S6cu.1 or invalid attribute value. If using a X connector check direction (end of connector snaps to external node). Conn Attribute = X1DQ Basically, at the end of ISIS channel (before connect to a culvert), I created a junction with a HT boundary connected to it. A ESTRY node with X1DQ attribute is then snapped to the ISIS node (HT boundary) and connected to an ESTRY pipe. At the other end of the pipe I do the same by connecting the pipe to an ESTRY X1DH node which is snapped to an ISIS Node (HT boundary). I've tried to connect with a x connector but still it doesn't recognise the link. Does anyone see what's wrong here? Many thanks.
×
×
  • Create New...