Jump to content
TUFLOW Forum

Search the Community

Showing results for tags 'WIBU'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • About This Forum and Announcements
    • How to Use This Forum
    • Forum Feedback
    • Announcements
  • TUFLOW Modelling
    • 1D/2D Linking
    • 1D Domains
    • 2D/2D Linking
    • 2D/2D Nesting
    • 2D Domains
    • Boundaries
    • Documentation & Tutorial Model
    • Dongles/Licensing/Installation
    • Ideas / Suggestions / New Features
    • Mass Balance/Mass Error
    • MATH Errors & Simulation Failure
    • Restart Files
    • Post-Processing
    • Software/Hardware Requirements
    • Text Files (.tcf, .tgc, .tbc, .ecf)
    • Utilities
    • Miscellaneous
  • Other Software
    • ISIS-TUFLOW
    • MapInfo/Vertical Mapper
    • miTools
    • Other GIS/CAD
    • SMS
    • XP-SWMM2D
    • UltraEdit/Excel
    • TUFLOW Apps

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Q: I’m currently working on a model run on a previous build, 2009 07 AE iSP, and I’m experiencing a WDRVR.DLL dongle error. A: Tuflow builds 2009-07, 2008-08 and 2006-06 predate the newer WIBU CodeMeter dongles and can thus show a WDRVR.DLL error as they look for the old Softlok dongle. Updates for these old builds were released to recognise the new WIBU dongles. These can be found here: http://www.tuflow.com/Tuflow%20Previous%20Release.aspx Release notes detailing these updates are found here: 2009-07: http://www.tuflow.com/Release_Notes_2009_07.htm#8 2008:08: http://www.tuflow.com/Release_Notes_2008_08.htm#12 2006-06: http://www.tuflow.com/Release_Notes_2006_06.htm
×
×
  • Create New...