Jump to content
TUFLOW Forum
LauraClem

ESTRY ISIS LINK

Recommended Posts

Hi all,

 

I have set up a model that has an ESTRY culvert directly joining an ISIS river. The ESTRY channel is connected to ISIS by snapping the downstream node of the ESTRY channel to the ISIS 1d node, and the Conn_2d attribute is assigned 'X1DH'.

Both ESTRY and ISIS have 1 second timesteps.

However, I am getting the following messages in the TUFLOW output window:

 

External 1D level interpolation outside times ************ 0.00000000

 

I notice that a similar post by John Heald (Jul 06 2013) also raises this query, and the source of the problem was using a mix of single and double precision for the ISIS/ESTRY models.

I have checked that this is not the case, and have checked the 'Current Version (v3.5)' option for the ISIS Flow Engine Version under the Miscellany tab. I am using TUFLOW moel build 2012-05-AE-iSP-w32.

 

Is there anything that I am missing? Any pointers would be very much appreciated...

 

Regards,

Laura

Share this post


Link to post
Share on other sites

Hi,

I guess this reply is probably too late to help you with the problem that prompted the post, but hopefully it will assist others in future!

The short answer may be that ISIS-ESTRY direct linking was only made available with ISIS release 3.5.1 and TUFLOW 2011, so if you're on version 3.5 of ISIS the TUFLOW part of your simulation thinks it knows what is going on, but the ISIS end isn't playing ball! Hopefully a simple version upgrade for ISIS would sort this out for you.

If you found the cause to be something else, or you were already using 3.5.1, please let us know!

PHA.

Share this post


Link to post
Share on other sites

PHA

Thank you for your response to my post last year.  The issue has once again raised it's head. 

We are using the latest ISIS version.

Any ideas?

 

Regards,

Laura

Share this post


Link to post
Share on other sites

Happy Christmas Laura! If you're still working on the 23rd, then I do my best to help you now, though I hope you don't need the reply for a few more days. :)

My only thought would be are you also using up to date TUFLOW, since I think that was slight overhauled somewhere along the lines to improve the ISIS-ESTRY linking (there was a bug or something which was fixed, but I forget when!).

Otherwise, no I'm sorry to say I don't know of another reason for the message to appear; it's always been precision or version incompatability for me. If problems persist, try dropping a direct line to good old TUFLOW support, who will probably ask to see a copy of you model.

Sorry not to be more help!

 

On a side note, now ISIS is going to be no more, are we calling it FloodModellerPro-TUFLOW-PIPE and FloodModellerPro-ESTRY link or what?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...