Jump to content
TUFLOW Forum
Hjdavies89

1D Pumps

Recommended Posts

Hi,

 

Trying to model pumps within estry. I've put the pumps in a 1d_nwk layer, with a unique ID and type = PO with a toc defining the operating rules.

 

I've read the 1d_nwk layer in using "Read MI Network" within my 1D section in my tcf but this seems to be reading the pumps as manholes rather than pumps? Any ideas whether i've done this right/common errors/hints?

 

Thanks

Share this post


Link to post
Share on other sites

Hi,

 

The pumps are channels and should be read in as line object as opposed to points.  Are the channels showing up in the _nwk_C_check file?

 

Can you please email the 1d_nwk, toc and .ecf file through to support@tuflow.com and we can help you out.

 

Regards

Phil

Share this post


Link to post
Share on other sites

Hi Phil,

 

Thanks for getting back to me - as you picked up I had digitised the pump as a point and not a channel. It now works!

 

Thank you

 

Harriet

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...