Jump to content

12da_to_from_mif conversion problems

Recommended Posts

I've created a model with approx. 200 polylines in 12d. I have exported this model as a .12da file. Using a 'Header.mif' with the projection information I require, I have tried to use the 12da_to_from_mif.exe program  to create .mif and .mid files. This has not worked, telling me that the .exe has 'Converted 0 string objects and ignored 0'.


Please note that I have tried run the .exe using the strings exported as Polylines, Super and 3d. I've also read the online information for using the 12da_to_from_mif.exe and the other similar TUFLOW Forum posts.


I also ran a previous .12da run using the .exe and that 12da was successful in its conversion of all strings. I tried to change the format and content of the text governing my.12da to match the other .12da and this did not work either.



Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...