Jump to content
TUFLOW Forum
fscimone

WARNING 1253 - Unused 1d_ta line

Recommended Posts

Hello All,

I am having difficulty in removing this Warning, have already fixed several cross sections although I now have 4 that do not seem to want to go away! The cross section 1d_xs data are all "End Cross-Sections". The cross section have 3 nodes/vertices and the centre node is snapped to the network layer see example image.

Any suggestion to why I am still getting these warning or is there something simple I am missing?

Thanks

Fil 

1d_ta_Warning.jpg

Share this post


Link to post
Share on other sites
Guest Stephen Kime

Hi Fil,

I take it that you have read the warning messages on the TUFLOW Wiki Page associated to Error 1253? (https://wiki.tuflow.com/index.php?title=TUFLOW_Message_1253) 

Assuming that you have correctly snapped your 1d_xs layer to the 1d_nwk, can I also confirm that you haven't used both an end and a mid channel cross-section? Or that you don't have two overlapping cross-sections snapping at the same location?

If you haven't done either of these things and have followed the suggestions on the Wiki Page for this error, then this is probably something that you should follow up with the TUFLOW Support Team. If this is the case could you send your 1d_nwk layer, 1d_xs layer and Tuflow log file (*.tlf) to the Tuflow Support team at support@tuflow.com?

Kind Regards

Stephen

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...