Jump to content
TUFLOW Forum
LWar

Error 2024 - nodes apparently unsnapped

Recommended Posts

Hi all,

I have a linked FM-Tuflow model which has started to act odd. Previous versions ran fine, and my current version has run as well, however, since moving an HX line (just a couple of nodes) the model now stops with the following error on 4 nodes:

ERROR 2024 - Could not find a 1D node snapped to CN line.  CN Name = 0032N

Originally this was happening by one 1D node (the final node of my channel), then a second node (the previous node) started acting up as well, getting the same error.

I have tried:

  • checking all the projections are the same/correct
  • unsnapping and re-snapping the CN/HX/1D nodes
  • deleting and redrawing the HX/CN section which seems to be the issue
  • creating a brand new hxi layer, nothing copied in, completely new
  • checking both FM and Tuflow are using 64bit versions (they are)

Nothing has worked so far. I'm using Tuflow 2016, and the model is run from an .ief

Does anyone have any ideas how to fix this? 

Thanks in advance!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...