Jump to content
TUFLOW Forum
Sign in to follow this  
Sam Marginson

HPC rainfall

Recommended Posts

Hi!

I'm having some trouble getting it to rain in a model I've converted to HPC.  It worked fine in classic, but when I add the lines below to the TCF, no water enters the model...

Solution Scheme == HPC
Hardware == GPU

in the TLF it shows that it's still reading the hyetographs correctly, but for some reason the Vi column is full of zeroes.  Any ideas?

I thought maybe it didn't like the Global Rainfall BC command & tried it with a 2D_RF polygon but no luck.  Similarly, I tried changing the PO layer to one without QS lines but still no luck

not sure if it's related but the DOS window also contains a bunch of errors along the lines of "CUDA driver API error 0400".  They occur all the way through but the run doesn't stop

please help!

 

Sam

Gin_09_05PC_2160m_post_HPC.tlf

Gin_09_05PC_2160m_post_HPC.hpc.tlf

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...