Jump to content
TUFLOW Forum

Recommended Posts

Hi!

I'm having some trouble getting it to rain in a model I've converted to HPC.  It worked fine in classic, but when I add the lines below to the TCF, no water enters the model...

Solution Scheme == HPC
Hardware == GPU

in the TLF it shows that it's still reading the hyetographs correctly, but for some reason the Vi column is full of zeroes.  Any ideas?

I thought maybe it didn't like the Global Rainfall BC command & tried it with a 2D_RF polygon but no luck.  Similarly, I tried changing the PO layer to one without QS lines but still no luck

not sure if it's related but the DOS window also contains a bunch of errors along the lines of "CUDA driver API error 0400".  They occur all the way through but the run doesn't stop

please help!

 

Sam

Share this post


Link to post
Share on other sites

Hi Sam,

Yes i do suspect that this is related to the CUDA driver issue.  I wouldn't be trying to resolve any model issues until we can resolve the CUDA driver error.  Are you able to send through the .tlf and .hpc.tlf file through to support@tuflow.com?

 

Thanks

Phil

Share this post


Link to post
Share on other sites

Just an update on the following.  The computer had been used for TUFLOW GPU simulations previously, however, TUFLOW HPC uses a newer version of the CUDA language, this later version may require a newer graphics driver to be installed.

A driver update fixed the issue.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...