Jump to content
TUFLOW Forum
jiwaszko

1D fluctuations

Recommended Posts

Hello,

 

I am running a 2013, double precision, TUFLOW model and having an issue with a 1D Bridge (Type B, automatically generated losses) It is showing large fluctuations once it reaches a certain flow (~80m3/s). The model runs successfully and has <0.1% MB error. We have run smaller flows (peak ~50m3/s) through the model and had no issues. See attached for fluctuations...

The 1d element is modelled as a type B bridge with a 0.8 form loss, and manning’s of 0.13. The cross section of the bridge is below (image attached).

 

X

Z

81.38

562.7

81.75

560.8

86.12

560.5

86.7

560.47

86.82

560.5

86.821

562.7

87.47

562.7

87.471

560.47

93.3

560.46

93.87

560.46

94.05

560.46

94.051

562.7

94.7

562.7

94.701

560.46

99.01

560.51

99.54

560.51

99.88

562.7

 

Are you aware of any common issues which might cause such fluctuations?

 

Let me know if you need any more info.

 

Any help is much appreciated.

 

Thanks kindly,

Josh

 

1D Bridge X-section.png

1d fluctuations.jpg

Share this post


Link to post
Share on other sites

Hi Josh,

Please email the .tlf, PO.csv to the support@tuflow.com with a description of the model configuration, preferably with some spatial snapshots of the 1D structures and its boundaries (if not done already).

Kind regards,

Pavlina

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...