Jump to content

TUFLOW Crashing on Cloud Server

Recommended Posts

Our office IT has recently moved to cloud servers. Since the move there have been a number of times where TUFLOW (Classic) has stopped running mid-simulation without any errors or warnings. The model is running smoothly until it stops.. This has happened maybe 10 times over the last 2 weeks. Looking at the .tlf it seems to happen when the simulation is writing outputs, but this may not always be the case. We have tried running the same model reading and writing to the local machine and it worked fine. The model is a 76hr run time, so its a bit frustrating when it stops midway 😬

We have contacted our cloud service provider and they have completed some testing which was apparently all fine from their end.

Anyone else had this issue or got any suggestions what might be the cause/solution?




Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...