Jump to content
TUFLOW Forum
vgriddaluru

2D model unstable

Recommended Posts

I am running a 2d model in XPSWMM and I encounter the following messages and my model stops running the 2d and gives me an option to just run the 1D model - 'UNSTABLE - Water level exceeded 45.41 at 2D cell [77;51] in Domain_001 at time 13:18:52. '

Also, the following warning message is repeated at a particular spot near the 2d head boundary which is a constant head boundary condition - 'WARNING - 13:24:37 ZU depth below -0.1m (s1s2c) yu = -0.36 at [77;53] h0= 27.21 h1= 27.14 in Domain_001"

The TIN/DTM looks very normal to me and the time step I modeled is also very low as well. I am hoping anyone can help me regarding this errors.

I have also checkd the IWL which is very clsoe to the DTM/2Dhead boundary as well. Your help/suggestions would greatly help me solve my project.

Share this post


Link to post
Share on other sites

If the 2D geometry is reasonable meaning the TIN and the boundary conditions then the likely reason for the unstable 2D model is too large of a time step. Try cell size divided by 2 for metric models as a time step for 2D or for US units try cell size in feet divided by 6. Another source of instability may be the 1D model. This could be dampened by adding storage to the nodes or changing the typical data with the 1D model such as time step and tolerances.

Perhaps you may want to call XP Software technical support to see about other troubleshooting ideas.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...