Jump to content
TUFLOW Forum
cfrk

z shapes - gully option

Recommended Posts

Hi All,

I am trying to use a z shape (polyline) to model a ditch which is approximately the width of my 2D cell size (5m), using points in a separate _pts layer snapped to the ends of the polyline. As far as I can tell all I need to do is specifiy MIN (or GULLY or LOWER) in the Shape_Options attribute and this should lower a line of cells (including the centre and side z points). This only seems to lower a thin line of cell sides however.

I've also tried specifying the Shape_width_or_d_max attribute as 5m (i.e. less than 1.5 times the cell size) which should output a thick line, however I get the same result.

Am I doing something wrong here? I'm using the latest (2009-07-AD) build.

Thanks in advance for any help

Cheers

Richard

Share this post


Link to post
Share on other sites

Richard

Me and my colleagues have found the same problem. I think it must be a bug in TUFLOW?

The only ways we have found of getting round it is by specifying the width to be wider than 1.5 times grid size, ie. grid of 5 m set Shape_Width equal to 8. This then produces a WIDE line, which isnt ideal but seems the best option when using a Zsh.

Otherwise just revert to using a Zln using the THICK and GULLY options.

Gillian

Share this post


Link to post
Share on other sites

I suspect that this is not a bug but rather the "THICK" z line option is not available for Min/Gully lines.

From the TUFLOW manual under Read MI Zline:

The GULLY option should not be seen as a method to accurately define the shape of a waterway.

The keyword MIN can be substituted for GULLY. Note: The THICK option is not available with the GULLY option.

Share this post


Link to post
Share on other sites

We'll look into whether there is a bug in the sense that the GULLY option for a thin or thick line (ie. Shape_width_or_d_max is less than 1.5 times the cell size) in a 2d_zsh layer is adjusting the ZU, ZV and ZH points rather than the ZU, ZV and ZC points. It should still work for the old Read MI Z Line GULLY == command.

Cheers

Bill

Share this post


Link to post
Share on other sites

Hi Richard and Gillian

We can't reproduce this "bug" at our end. Double check that you have specified the MIN (or GULLY or LOWER) keyword in the Shape_Options attribute for the line (not the points). If the problem still exists can you please email to support@tuflow.com your .tcf and .tgc files, any 2d_loc .mif/.mid files and the 2d_zsh .mif/.mid files.

Thanks

Bill

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...