Jump to content
TUFLOW Forum
nat_horsfield

MapInfo 7 compatibility

Recommended Posts

We are looking at using TUFLOW for the first time in our office.

Would it be possible to use MapInfo 7 with the current TUFLOW release, or would there be compatibility issues that would require a newer version?

Share this post


Link to post
Share on other sites

Hi Natalie,

It would be possible to use MapInfo 7 to do TUFLOW modelling. There should be no compatibility issues.

99% of the miTools product for MapInfo will also work on MapInfo 7. There is only one utility (export mid as a csv file) that requires functionality first introduced into MapInfo 8 to enable it to run.

Hope this helps.

Cheers,

Mick

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...