Jump to content
TUFLOW Forum
ndeeks

Banding of results

Recommended Posts

Hi Tuflow users,

The results of my model show a banding of depth (as illustrated in the attached screenshots). Bands are horizontal, stretch across entire model, are about 1.41km high, more prevalant in flat terrain. Head looks normal (no sudden changes). 2D grid check looks normal (no sudden changes). I have attached screenshots of close up and full model.

Details of model: 25m grid, direct rainfall, Cell Wet/Dry Depth == 0.0002, Map Cutoff Depth == 0.03, Build: 2010-10-AC-iDP-w32, Mass balance < 0.5%. Not sure if it's related but Map Cutoff Depth doesn't seem to be working as many depth cell results are <0.03m.

It might be totally coincidental but the bands heights are the square root of 2, making me think it could be a math problem.

Any ideas or suggestions for other checks I could do?

Thanks in advance, Nick.

post-174-0-02658600-1308124935_thumb.jpg

post-174-0-92363900-1308125020_thumb.jpg

post-174-0-03471400-1308125058_thumb.jpg

post-174-0-97908400-1308125105_thumb.jpg

post-174-0-91774100-1308125124_thumb.jpg

Share this post


Link to post
Share on other sites

Hi Nick,

Could it be an issue with the way the DEM values have been assigned to the Zpts as per this post?

http://www.tuflow.com/forum//index.php?showtopic=903

To check, I would import the _zpt_check.mif and create a DEM of the zpt check file. In Mapinfo/Vertical mapper this can be done using the menu option Vertical Mapper >> Create Grid >> Interpolation. Is there anything unusual in these areas?

Cheers

Phillip

Share this post


Link to post
Share on other sites

Hi Phillip,

There is a strong possibility that the DTM could be the cause, since I assigned zpts based on a 25m DTM, and although cell sizes are 25m, zpts are only 12.5m apart. I will re-run using Interpolate ZUVH ALL command and see how it looks. And maybe in the meantime try assigning cells to a finer DTM (8 million grid cells takes a lot of time on my PC...). Will give an update when I get the results.

Cheers,

Nick

p.s. I don't think the forum search is working as I did search for "banding" before posting!

Share this post


Link to post
Share on other sites

Hi Nick,

I have had a look into this, and for some reason in works on my machine! I suspect that it has do to with the search defaults. If you select the little cog symbol to the right of the search function (see image one), it should bring up a advanced search dialogue (see image two).

You may need to uncheck the "Search Titles Only" option. Once you have done one search with this, it seems to remember this and use this for future searches. I have had a look into the forum settings to see if this can be made the default for all user, but can't see that option.

Cheers

Phillip

post-220-0-61406200-1308611190_thumb.jpg

post-220-0-72574900-1308611226_thumb.jpg

Share this post


Link to post
Share on other sites

Hi Phillip,

Banding of depth results is fixed by using Interpolate ZUVH ALL command.

Search works for me now also.

Thanks,

Nick.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...