Jump to content
TUFLOW Forum
SKMason

Time 99999 not available

Recommended Posts

Im doing the Tuflow-GIS post processing and wanting to use the 99999 maximums however it is saying that this 'time is not available' for all the parameters I am looking at, h, d, q. Its working fine for all other times though and processing the data. I've tried specifying it in both the batch file and also within the tuflow-gis window.

When the simulation finished I did notice that although it said it had finished, the normal Simulation Finished dialogue box didnt appear. This is maybe why it hasnt recognised the time? My model takes 3days to run so I dont want to wait for it to re-run if there is something else that will work.

The Tuflow version I am using is 2009

Share this post


Link to post
Share on other sites

My understanding is that the post-processor won't output a t=99999 (max of max) q file, although I think it would be a useful result file. It works for h,d,v and Z1 and possibly other outputs.

Perhaps other users or admin can clarify.

Share this post


Link to post
Share on other sites

Hi,

You need to use the -max command for dat_to_dat.exe (see section 11.3 from the TUFLOW manual). It will produce another .dat file which can then be processed through TUFLOW_to_GIS.exe except this time you'll be looking for timestep 111111 as this is the maximum value within a dat file that has been produced from dat_to_dat.exe.

Cheers

Brett

Share this post


Link to post
Share on other sites

Hi there,

You may also want to check that the simulation was stable and finished without early termination, allowing the maximim envelope to be written. Also check the simulation parameter "Store Maximums and Minimums == " is set to "ON" or "ON MAXIMUMS ONLY". Make sure the "start map output" is a smaller number the simulation finish time...

sometimes the basics can cause the most problems.

Justin.

Share this post


Link to post
Share on other sites

My understanding is that the post-processor won't output a t=99999 (max of max) q file, although I think it would be a useful result file. It works for h,d,v and Z1 and possibly other outputs.

Perhaps other users or admin can clarify.

Hi Lih,

For the 2010 release the maximums (and minimums) map output for q has been disabled because of the changes in tracking maximum velocities (see .tcf command Maximum Velocity Cutoff Depth). As the time of peak velocity that is output is no longer that necessarily at same the time of peak water level, incorrect values can occur for the maximum q which was based on the q at the time of peak water level.

The Z0 map output is a velocity x depth product and is tracked at every time step. So if you have a q output there will be no maximum t99999 output in the results file, but for a z0 there will be.

Cheers

Phillip

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...